代码拉取完成,页面将自动刷新
同步操作将从 秦时明月/hrm2 强制同步,此操作会覆盖自 Fork 仓库以来所做的任何修改,且无法恢复!!!
确定后同步将在后台操作,完成时将刷新页面,请耐心等待。
# -*- mode: python ; coding: utf-8 -*-
import os
project_root = os.getcwd()
# 手动添加静态文件和其他资源
static_files = [
(os.path.join(project_root, 'templates'), 'templates'),
(os.path.join(project_root, 'ApiManager/static'), 'static'),
(os.path.join(project_root, 'ApiManager/static'), 'ApiManager/static'),
(os.path.join(project_root, 'doc'), 'doc'),
(os.path.join(project_root, 'data\\logs\\all.log'), 'data\\logs\\'),
(os.path.join(project_root, 'ApiManager'), 'ApiManager'),
(os.path.join(project_root, 'HttpRunnerManager'), 'HttpRunnerManager'),
# (os.path.join(project_root, 'path_to_images'), 'path_to_images'),
# 继续添加其他目录或文件
]
a = Analysis(
['manage.py'],
pathex=[project_root],
binaries=[],
datas=static_files,
hiddenimports=[
"ApiManager",
"HttpRunnerManager",
"WebSocketApp",
"HttpRunnerManager.setting",
"HttpRunnerManager.setting.base",
"HttpRunnerManager.setting.dev",
"HttpRunnerManager.urls",
"HttpRunnerManager.asgi",
"HttpRunnerManager.middleware",
"HttpRunnerManager.activator",
'daphne',
"channels",
"channels.apps",
'django.contrib.admin',
'django.contrib.auth',
'django.contrib.contenttypes',
'django.contrib.sessions',
'django.contrib.messages',
'django.contrib.staticfiles',
"manage",
"django.contrib.sessions.middleware.SessionMiddleware",
"django.contrib.auth.middleware.AuthenticationMiddleware",
"django.contrib.messages.middleware.MessageMiddleware",
"HttpRunnerManager.middleware.GlobalExceptionHandlerMiddleware"
],
hookspath=[],
hooksconfig={},
runtime_hooks=[],
excludes=[],
noarchive=False,
optimize=0,
)
pyz = PYZ(a.pure)
exe = EXE(
pyz,
a.scripts,
[],
exclude_binaries=True,
name='manage',
debug=True,
bootloader_ignore_signals=False,
strip=False,
upx=True,
console=True,
disable_windowed_traceback=False,
argv_emulation=False,
target_arch=None,
codesign_identity=None,
entitlements_file=None,
)
coll = COLLECT(
exe,
a.binaries,
a.datas,
strip=False,
upx=True,
upx_exclude=[],
name='manage',
)
此处可能存在不合适展示的内容,页面不予展示。您可通过相关编辑功能自查并修改。
如您确认内容无涉及 不当用语 / 纯广告导流 / 暴力 / 低俗色情 / 侵权 / 盗版 / 虚假 / 无价值内容或违法国家有关法律法规的内容,可点击提交进行申诉,我们将尽快为您处理。