加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
文件
该仓库未声明开源许可证文件(LICENSE),使用请关注具体项目描述及其代码上游依赖。
克隆/下载
WebMain.spec 1.23 KB
一键复制 编辑 原始数据 按行查看 历史
zhuzx 提交于 2021-11-19 10:48 . 增加web端
# -*- mode: python ; coding: utf-8 -*-
block_cipher = None
a = Analysis(['WebMain.py'],
pathex=['D:\\myProject\\gitLabLog'],
binaries=[],
datas=[('D:\\myProject\\gitLabLog\\venv\\lib\\site-packages\\eel\\eel.js', 'eel'), ('web', 'web')],
hiddenimports=['bottle_websocket'],
hookspath=[],
hooksconfig={},
runtime_hooks=[],
excludes=[],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher,
noarchive=False)
pyz = PYZ(a.pure, a.zipped_data,
cipher=block_cipher)
exe = EXE(pyz,
a.scripts,
[],
exclude_binaries=True,
name='WebMain',
debug=False,
bootloader_ignore_signals=False,
strip=False,
upx=True,
console=True,
disable_windowed_traceback=False,
target_arch=None,
codesign_identity=None,
entitlements_file=None )
coll = COLLECT(exe,
a.binaries,
a.zipfiles,
a.datas,
strip=False,
upx=True,
upx_exclude=[],
name='WebMain')
马建仓 AI 助手
尝试更多
代码解读
代码找茬
代码优化